Choose the right version

From Ultracopier wiki
Jump to: navigation, search

Windows

If you have Windows 64Bits, it's better to use Ultracopier 64Bits. Else use Ultracopier 32Bits. Ultracopier 0.3 need auto-detect your OS, then Ultracopier will work into all case.

Linux

If you have Ubuntu, Kubuntu, Ubutu like, debian, use the .deb packet. If you have gentoo, integrate the ebuild into your portage tree and emerge it. For the rest, ask to your distribution to integrate it.

Mac

Download and open the .dmg, copy the application and your desktop, or your application folder. And launch it.

Other

The other OS is not supported, but I have do package for haiku. ReactOS and wine launch correctly Ultracopier.